Zoom to Patch Zero-Day Vulnerability in Windows 7 | #exploits | #cybersecurity | #informationsecurity

CERT-LatestNews ThreatsCybercrime ThreatsStrategic VulnerabilitiesAll VulnerabilitiesMicrosoft
An unpatched and previously unknown security vulnerability has been discovered in the Zoom Client for Windows, affecting computers running Windows 7 and older OS versions. The vulnerability enables a remote attacker to execute arbitrary code on a victim’s machine where Zoom Client for Windows – any supported version – is installed.