WordPress Plug-in Updated in Rare Forced Action

CERT-LatestNews Cybersecurity-Covid-19 ThreatsCybercrime ThreatsEconomic

. The Logonizer login security plug-in was automatically updated to patch a SQL injection vulnerability. The security team at WordPress has taken advantage of a powerful, but rarely used, feature in the content management platform to force an update to a popular plug-in across the entire user base.