[email protected] – Python Bleach: Cross Site Scripting via RCDATA, analyzed on 23/03/2020

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesLinux
Synthesis of the vulnerability An attacker can trigger a Cross Site Scripting via RCDATA of Python Bleach, in order to run JavaScript code in the context of the web site. Vulnerable software:Severity of this announce: 2/4. Creation date: 23/03/2020. Références of this computer vulnerability:, VIGILANCE-VUL-31855.