[email protected] – libvirt: use after free via qemuAgentGetInterfaces, analyzed on 02/10/2020

Uncategorized

Synthesis of the vulnerability An attacker can force the usage of a freed memory area via qemuAgentGetInterfaces() of libvirt, in order to trigger a denial of service, and possibly to run code. Vulnerable systems:

Severity of this threat: 2/4. Creation date: 02/10/2020.Read MoreSecurity News