Slackware Linux update for mutt

Uncategorized

Exploit availability: No Description. CWE-319 – Cleartext Transmission of Sensitive Information The vulnerability allows a remote attacker to gain access to sensitive information. The vulnerability exists due to software does not ensure that $ssl_force_tls is processed if an IMAP server’s initial server response is invalid.Read MoreSecurity News