Security Bulletin: IBM Cloud Manager with OpenStack is affected by a OpenSSL vulnerability

CERT-LatestNews
Share this post: A security vulnerability has been identified in OpenSSL that is used by Chef. IBM Cloud Manager with OpenStack uses Chef and is affected by this vulnerability. Affected product(s) and affected version(s):IBM Product Security Vulnerabilities.