SAP Netweaver Application Server Java CVE-2019-0389 Remote Privilege Escalation Vulnerability

CERT-LatestNews SymantecNews ThreatsCybercrime VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesNetwork
Date Discovered. November 12, 2019 Description. SAP Netweaver Application Server Java is prone to a remote privilege-escalation vulnerability. Remote attackers can exploit this issue to gain elevated privileges. Technologies Affected.Recommendations. Block external access at the network boundary, unless external parties require service.