Red Hat update for flash-plugin

CERT-LatestNews ThreatsCybercrime ThreatsEconomic VulnerabilitiesAdobe VulnerabilitiesAll VulnerabilitiesLinux VulnerabilitiesOS
Security Advisory. This security advisory describes one high risk vulnerability.1) Type Confusion. Severity: High. CVSSv3: [PCI] CVE-ID: CVE-2020-3757. CWE-ID: Description. CWE-843 - Access of Resource Using Incompatible Type ('Type Confusion') The vulnerability allows a remote attacker to execute arbitrary code on the target system.