Red Hat Enterprise Linux 8 update for kpatch-patch

CERT-LatestNews ThreatsCybercrime ThreatsEconomic VulnerabilitiesAll VulnerabilitiesLinux VulnerabilitiesNetwork VulnerabilitiesOS
1) Use-after-free. Severity: Low. CVSSv3: [PCI] CVE-ID: CVE-2019-19768. CWE-ID: Exploit availability: No Description. CWE-416 - Use After Free The vulnerability allows a local user to escalate privileges on the system. The vulnerability exists due to a use-after-free error in the __blk_add_trace() function in kernel/trace/blktrace.