Red Hat Enterprise Linux 7 update for kernel

CERT-LatestNews ThreatsCybercrime ThreatsEconomic Uncategorized VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesLinux VulnerabilitiesNetwork VulnerabilitiesOS

Exploit availability: No Description. CWE-415 – Double Free The vulnerability allows a local user to escalate privileges in the system. The vulnerability exists due to a boundary error within the allocate_trace_buffer() function in the kernel/trace/trace.c.