Packet Storm Security Advisories: Ubuntu Security Notice USN-3435-1

CERT-LatestNews Security News ThreatsCybercrime Uncategorized VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesLinux VulnerabilitiesMozilla VulnerabilitiesOS

Permalink for 'Ubuntu Security Notice USN-3435-1'

Ubuntu Security Notice USN-3435-1

Posted: October 2nd, 2017, 10:22pm PDT

Ubuntu Security Notice 3435-1 – Multiple security issues were discovered in Firefox. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit these to read uninitialized memory, obtain sensitive information, bypass phishing and malware protection, spoof the origin in modal dialogs, conduct cross-site scripting attacks, cause a denial of service via application crash, or execute arbitrary code. Various other issues were also addressed.

http://sec.jetlib.com/Packet_Storm_Security_Advisories/2017/10/02/Ubuntu_Security_Notice_USN-3435-1