Oracle VM VirtualBox up to 5.1.35/to 5.2.9 Core denial of service

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAll VulnerabilitiesDBMS

A vulnerability, which was classified as critical, was found in Oracle VM VirtualBox up to 5.1.35/to 5.2.9. This affects an unknown function of the component Core . The manipulation with an unknown input leads to a denial of service vulnerability. CWE is classifying the issue as CWE-404 . This is going to have an impact on availability.