OpenSUSE Linux update for webkit2gtk3

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesLinux VulnerabilitiesOS

Exploit availability: No Description. CWE-77 – Improper Neutralization of Special Elements used in a Command (‘Command Injection’) The vulnerability allows a remote attacker to execute arbitrary commands on the system. The vulnerability exists due to improper input validation in Web Inspector when copying a URL.