OpenSUSE Linux update for nextcloud

Uncategorized

1) Authorization bypass through user-controlled key. Severity: Medium. CVSSv3: [PCI] CVE-ID: CVE-2020-8154. CWE-ID: Exploit availability: No Description. The vulnerability allows a remote attacker to wipe devices of other users. The vulnerability exists due to insecure direct object reference in Nextcloud Server.