OpenBSD Hit with Authentication, LPE Bugs

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAdobe VulnerabilitiesAll VulnerabilitiesFirmware VulnerabilitiesLinux VulnerabilitiesNetwork VulnerabilitiesOS
An authentication bypass and three local privilege-escalation (LPE) bugs have been uncovered in OpenBSD, the Unix-like open-source operating system known for its security protections. The most severe of the vulnerabilities is the bypass (CVE-2019-19521), which is remotely exploitable.