Older Amazon Echo and Kindle devices vulnerable to KRACK WiFi security flaw ([email protected](Graeme Burton)/Computing.co.uk Latest updates)

CERT-LatestNews

Older Amazon Echo and Kindle devices vulnerable to KRACK WiFi security flaw.

Computing.co.uk Latest updates October 17, 2019.

A patch for the bug affecting Echo and Kindle devices was released by Amazon earlier this year.