Multiple vulnerabilities in Adobe Bridge CC

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAdobe VulnerabilitiesAll

1) Information disclosure. Severity: Medium. CVSSv3: [PCI] CVE-ID: CVE-2019-8239. CWE-ID: Description. CWE-200 – Information Exposure The vulnerability allows a remote attacker to gain access to potentially sensitive information. The vulnerability exists due to unspecified error.