Magento gets security updates for severe code execution bugs

CERT-LatestNews ThreatsCybercrime ThreatsEconomic Uncategorized VulnerabilitiesAdobe VulnerabilitiesAll VulnerabilitiesApplications

Adobe today released security updates to fix two code execution vulnerabilities affecting Magento Commerce and Magento Open Source, rated as important and critical severity. Affected software includes Magento Commerce versions 2.3.5-p1 and earlier and Magento Open Source versions 2.3.5-p1 and earlier.