Linux Kernel up to 5.0.2 net/hsr/hsr_device.c hsr_dev_finalize() denial of service

CERT-LatestNews VulnerabilitiesAll VulnerabilitiesLinux VulnerabilitiesOS

A vulnerability classified as problematic has been found in Linux Kernel up to 5.0.2 (Operating System). This affects the function

of the file net/hsr/hsr_device.c . The manipulation with an unknown input leads to a denial of service vulnerability (Memory Leak). CWE is classifying the issue as CWE-404 .