Insufficiently protected credentials in Apple Xcode

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAll VulnerabilitiesApple
Exploit availability: No Description. CWE-522 - Insufficiently Protected Credentials The vulnerability allows a remote attacker to gain access to sensitive information on the system. The vulnerability exists due to the Git can be tricked into sending private credentials to a host controlled by an attacker.