Improper Verification of Cryptographic Signature in Whale Browser Installer

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAdobe VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesCrypto
.Security Advisory. This security advisory describes one high risk vulnerability.1) Improper Verification of Cryptographic Signature. Severity: High. CVSSv3: [PCI] CVE-ID: CVE-2020-9753. CWE-ID: Exploit availability: No Description. CWE-347 - Improper Verification of Cryptographic Signature The....