Gentoo update for Adobe Flash Player

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAdobe VulnerabilitiesAll VulnerabilitiesLinux VulnerabilitiesOS
1) Code Injection. Severity: High. CVSSv3: [PCI] CVE-ID: CVE-2019-8069. CWE-ID: Description. CWE-94 - Improper Control of Generation of Code ('Code Injection') The vulnerability allows a remote attacker to execute arbitrary code on the target system. The vulnerability exists due to improper input validation when processing .