Debian: DSA-4691-1: pdns-recursor security update>

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesLinux

Two vulnerabiliites have been discovered in PDNS Recursor, a resolving name server; a traffic amplification attack against third party authoritative name servers (NXNSAttack) and insufficient validation of NXDOMAIN responses lacking an SOA. —–BEGIN PGP SIGNED MESSAGE—– Hash: SHA512 -….