#cybersecurity | hacker | Adobe patches critical Magento security vulnerabilities

CERT-LatestNews ThreatsCybercrime ThreatsEconomic VulnerabilitiesAdobe VulnerabilitiesAll
Adobe issued Cyber Security Alert an out-of-band security advisory and issued patches for six vulnerabilities, three critical, in its Magento Commerce and Open Source products. The Adobe products affected are Commerce 2.3.3, Open Source 2.3.3, Enterprise Edition 1.14.4.3 and Community Edition 1.9.4.3.