CVE-2018-14847: MikroTik Routers Vulnerability Now Rated Critical

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesNetwork
A new hacking technique has been found affecting MikroTik routers and making use of the CVE-2018-14847 bug. The new findings shows that the bug needs to be reassigned to a critical level. Our article gives an overview of the problem. CVE-2018-14847 MikroTik Routers Vulnerability Escalated to Critical.