Cisco patches critical vulnerabilities in Policy Suite

CERT-LatestNews ThreatsCybercrime ThreatsEconomic VulnerabilitiesAll VulnerabilitiesApplications VulnerabilitiesCisco VulnerabilitiesDBMS VulnerabilitiesHardware

Cisco has resolved a set of critical vulnerabilities in Policy Suite which permit attackers to cause havoc in the software’s databases.

This week, the tech giant released a security advisory detailing four vulnerabilities which could place enterprise users at risk of information leaks, account compromise, database tampering, and more.