Adobe Patches Critical Remote Code Execution Bugs in Illustrator

CERT-LatestNews ThreatsCybercrime TrendMicroNews VulnerabilitiesAdobe VulnerabilitiesAll VulnerabilitiesApple VulnerabilitiesApplications VulnerabilitiesGoogle

Adobe released security updates to address security issues that could allow attackers to execute malicious code remotely, elevate privileges, and gain unauthorized access to information on systems running unpatched Illustrator, Animate CC, Bridge CC, and Media Encoder versions.