Adobe Flash Player Type Confusion (APSB20-06: CVE-2020-3757)

CERT-LatestNews ThreatsCybercrime VulnerabilitiesAdobe VulnerabilitiesAll VulnerabilitiesGoogle VulnerabilitiesLinux VulnerabilitiesMicrosoft VulnerabilitiesOS
Who is Vulnerable? Adobe Flash Player Microsoft Edge and Internet Explorer 11 Plugin for Windows 10 and Windows 8.1 32.0.0.322,Adobe Flash Player Google Chrome Plugin for ChromeOS 32.0.0.322,Adobe Flash Player Google Chrome Plugin for Linux 32.0.0.322,Adobe Flash Player Google Chrome Plugin for Macintosh 32.